Completed
Important Announcement: Upcoming Migration of Our Status Page

Status
Resolved after 13 minutes
Started
September 14, 2023 at 8:00 AM Z
Completed
September 14, 2023 at 8:13 AM Z
Affects
No Component
  • Completed
    September 14, 2023 at 8:12 AM Z

    Maintenance has been canceled and rescheduled for Monday, September 18, 2023, at 08:00 UTC.

  • In progress
    September 14, 2023 at 8:00 AM Z

    Maintenance is now in progress

  • Planned
    September 14, 2023 at 8:00 AM Z

    We're excited to inform you that we will soon be migrating our status page to a new and improved provider while retaining the same domain for easy access.

    What You Need to Know:

    1. Migration Date: The migration is scheduled for 14 Sept 2023 at 08:00 UTC.
    2. Action Required:
      1. Email Subscribers: No action needed
      2. Slack Subscribers: To continue receiving real-time updates about our services, you will need to resubscribe to our status page on Slack. Please use the following command after migration: /feed subscribe https://neonstatus.com/slack.rss
    3. Same Domain: Rest assured, our status page will still be accessible via the same domain (https://neonstatus.com). Only the underlying provider will change to enhance your experience.
    4. No Data Loss: All historical incident data and communications will be preserved during the migration.
    5. Questions or Concerns: If you have any questions or encounter any issues during or after the migration, please reach out to our support team at support@neon.tech.

    Thank you for your continued trust in our services. We look forward to providing you with an even better status page experience.