Monitoring metrics are unavailable in Neon Console
Resolved·Partial outage

The issue has been fully resolved. Metrics are available in our Console again.

Sat, Feb 15, 2025, 10:28 PM
(3 months ago)
·
Affected components
Console Frontend
Updates

Resolved

The issue has been fully resolved. Metrics are available in our Console again.

Sat, Feb 15, 2025, 10:28 PM

Monitoring

Our team has deployed a fix which has resolved the issue. Metrics should be available again in the Console's monitoring page. No data is missing. We'll continue to monitor the situation for a while longer to ensure that no further issues occur.

Sat, Feb 15, 2025, 10:12 PM(15 minutes earlier)

Investigating

We're seeing signs of improvements and are making progress towards mitigations.

Sat, Feb 15, 2025, 09:51 PM(20 minutes earlier)

Investigating

We are aware that monitoring metrics are currently unavailable in Console for the last hour. We're investigating the issue. Database operations are unaffected.

Sat, Feb 15, 2025, 08:51 PM(1 hour earlier)