Project creation failing in all regions
Resolved
Partial outage

The issue has been fully resolved. All affected components are operating normally again.

Thu, Oct 3, 2024, 03:21 PM
2 weeks ago
Affected components
Console API
Updates

Resolved

The issue has been fully resolved. All affected components are operating normally again.

Thu, Oct 3, 2024, 03:21 PM
12m earlier...

Monitoring

We applied a fix, the issue is mitigated, and we are continuing to monitor the situation.

Thu, Oct 3, 2024, 03:09 PM
12m earlier...

Identified

We have identified the underlying cause of the issue and are working on a fix.

Thu, Oct 3, 2024, 02:57 PM
17m earlier...

Investigating

We are currently working to determine the root cause. Existing projects are unaffected

Thu, Oct 3, 2024, 02:39 PM