console.neon.tech load balancer issue.
Resolved·Degraded performance

The incident has been successfully resolved, and normal operations have been restored to all affected systems and services. Our team conducted a thorough investigation, implemented necessary actions, and analyzed the underlying cause to prevent similar incidents in the future.

Sat, Feb 3, 2024, 03:40 PM
(1 year ago)
·
Affected components
Console Frontend
Console API
Updates

Resolved

The incident has been successfully resolved, and normal operations have been restored to all affected systems and services. Our team conducted a thorough investigation, implemented necessary actions, and analyzed the underlying cause to prevent similar incidents in the future.

Sat, Feb 3, 2024, 03:40 PM

Monitoring

Incident is resolved, console.neon.tech and api are accessible

Sat, Feb 3, 2024, 02:26 PM(1 hour earlier)

Investigating

We are actively investigating this incident to determine the underlying cause and implement a resolution as quickly as possible.

API and console are affected, database operations seems to be not affected at this point

Sat, Feb 3, 2024, 02:20 PM