Affected components
Console Frontend
Console API
Updates

Write-up published

Read it here

Resolved

This incident has been resolved. We'll be sharing a postmortem in the coming days, once we've gathered all the details.

Wed, Sep 6, 2023, 01:58 PM

Monitoring

The incident is currently in the "Monitoring" state, and our team is actively monitoring the situation to ensure stability and prevent any recurrence. We are closely observing key metrics and trends to make informed decisions about the incident's progress. If you have any questions or need further information about this incident, please reach out to our support team at support@neon.tech

Wed, Sep 6, 2023, 01:30 PM(28 minutes earlier)

Identified

Update: We have identified and fixed issue which is happening due to internal dns lookup failure (coredns service).

Wed, Sep 6, 2023, 12:16 PM(1 hour earlier)

Investigating

We are actively investigating this incident to determine the underlying cause and implement a resolution as quickly as possible. We appreciate your patience and will provide further updates shortly.

Wed, Sep 6, 2023, 11:19 AM(57 minutes earlier)